DataSeer Infrastructure Issue
Incident Report for DataSeer
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 23:08 CDT
Monitoring
The team has implemented a fix and is now testing individual function operations to ensure a return to full operational performance.
Posted Jun 15, 2023 - 20:14 CDT
Identified
We are currently working on a redeployment of infrastructure dependencies to reenable access to the application. Our apologies for the temporary inaccessibility.
Posted Jun 15, 2023 - 14:38 CDT
This incident affected: Login/SSO, Documentation, Project Configuration (Auto-Label, Templates), Project Library (Diagram Upload, Data Export, Project Collaboration), and Diagram Viewer (Symbols Tab, Tables Tab, Text Tab).